Notice: due to recent issues with SPAM accounts user registration has been temporarily disabled. Please see the following thread http://refaktorthemes.com/support/viewtopic.php?f=15&t=3352 for information about registering for the beta version of our new support forums. If you have any other issues please get in touch with us via http://themeforest.net/user/refaktor#from. Thank you for your patience and understanding during this time.

Refaktor Support Forum

It is currently Sun Dec 21, 2014 2:51 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Mar 17, 2014 7:50 pm 
Offline

Joined: Mon Mar 17, 2014 7:30 pm
Posts: 1
Hello, I have a problem with a view of taxonomy "Portfolio"

I list taxonomy terms "portfolio" and displays ok, but I click on the term and not render anything ..

What am I doing wrong?

PD: I have the tpl of the views that I want to show

The url dev is http://www.hookability.com/dev/


Top
 Profile  
 
PostPosted: Tue Mar 18, 2014 2:04 pm 
Offline
Site Admin
User avatar

Joined: Mon Nov 12, 2012 9:47 am
Posts: 5558
You're going to need to disable the ajax loading effect in the theme settings. It is only designed to work with opening single node content, not a second views block.

_________________
Please help us test our new support forums! More information can be found here: viewtopic.php?f=15&t=3352


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group