Refaktor Support Forum

It is currently Wed Jul 23, 2014 9:44 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 15 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Mon Jul 15, 2013 5:31 am 
Offline

Joined: Mon Apr 22, 2013 12:58 pm
Posts: 14
Hi, great theme! Montreal!

I cannot however seem to update the homepage slideshow. When I installed it, there was no slideshow...

I have updated my media configuration to:

Public file system path
sites/default/files

Temporary directory
/tmp

I then go to the theme configuration, and the path updates to the new file, but nothing appears....

please help
Tom


Top
 Profile  
 
PostPosted: Mon Jul 15, 2013 6:15 am 
Offline

Joined: Fri Jul 12, 2013 12:27 am
Posts: 5
Hi Toldham,

I have just been having a similar issue and posted in the 'Image Slider Project' Forum.

I'll be interested to see what resolves this, glad it's not just me, but frustrated that it's not working. Such a great theme!


Top
 Profile  
 
PostPosted: Mon Jul 15, 2013 7:31 am 
Offline

Joined: Mon Apr 22, 2013 12:58 pm
Posts: 14
I know it is a total pain!

Shame as it is such a great theme!

Here is to hoping that someone will respond and answer our questions.....


Top
 Profile  
 
PostPosted: Mon Jul 15, 2013 9:00 am 
Offline
Site Admin
User avatar

Joined: Mon Nov 12, 2012 9:47 am
Posts: 4747
Oh good you already have forum access. Please see my reply to your email, you're having a jQuery conflict on your site caused by the Twitter section not being properly configured. Either configure it properly (see this thread for more info viewtopic.php?f=14&t=345) or disable it if you don't want to use it.

_________________
Were we able to help you? If so, please consider rating and/or leaving comment feedback on the ThemeForest item you purchased. Testimonials and ratings really help us out and we truly appreciate your feedback.


Top
 Profile  
 
PostPosted: Mon Jul 15, 2013 9:00 am 
Offline
Site Admin
User avatar

Joined: Mon Nov 12, 2012 9:47 am
Posts: 4747
Oh good you already have forum access. Please see my reply to your email, you're having a jQuery conflict on your site caused by the Twitter section not being properly configured. Either configure it properly (see this thread for more info viewtopic.php?f=14&t=345) or disable it if you don't want to use it.

_________________
Were we able to help you? If so, please consider rating and/or leaving comment feedback on the ThemeForest item you purchased. Testimonials and ratings really help us out and we truly appreciate your feedback.


Top
 Profile  
 
PostPosted: Mon Jul 15, 2013 12:22 pm 
Offline

Joined: Mon Apr 22, 2013 12:58 pm
Posts: 14
HI many thanks for your response,

I have disabled the twitter feed, the slideshow now works - but then I log out of the site and access the site when I am not logged in, and I cannot see any slideshow....

Please help :)


Top
 Profile  
 
PostPosted: Mon Jul 15, 2013 12:27 pm 
Offline

Joined: Mon Apr 22, 2013 12:58 pm
Posts: 14
So it is related to the twitter feed again....

i disabled the twitter feed via montreal configuration page

the twitter feed now longer appears and the slideshow works.

i then log out, and the twitter feed reappears, and the slides show disappears,,,,,


Top
 Profile  
 
PostPosted: Mon Jul 15, 2013 12:44 pm 
Offline

Joined: Mon Apr 22, 2013 12:58 pm
Posts: 14
Sorry for all the messages....

so, now fully integrated the twitter feed as in your post you showed me.

twitter feed now fully works on the site and slide show

except when i log out, and neither twitter feed or slideshow work..... :/


Top
 Profile  
 
PostPosted: Mon Jul 15, 2013 12:59 pm 
Offline
Site Admin
User avatar

Joined: Mon Nov 12, 2012 9:47 am
Posts: 4747
It sounds like you still don't have the jQuery Update module properly configured. Make sure you have installed the dev version (http://ftp.drupal.org/files/projects/jq ... .x-dev.zip) and that it is set to use version 1.8 as the default version and that you have set it to use the default version for the Alternate jQuery version for administrative pages setting.

_________________
Were we able to help you? If so, please consider rating and/or leaving comment feedback on the ThemeForest item you purchased. Testimonials and ratings really help us out and we truly appreciate your feedback.


Top
 Profile  
 
PostPosted: Mon Jul 15, 2013 1:16 pm 
Offline

Joined: Mon Apr 22, 2013 12:58 pm
Posts: 14
afraid not - i have got the jquery update, all set to 1.8 and default for admininstration.

could you have a look for me please? shall I PM you the login?

bang-bang.org.uk


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page 1, 2  Next

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group